THREAT HORIZON – APACHE STRUTS 2

The following was circulated to our NetSure360° managed service customers on Saturday 25th August 2018. Priority: High Executive Summary: Apache Struts is a popular open-source framework for developing Java web applications. Apache have released details on an Apache Struts 2 critical Remote Code Execution (RCE) Vulnerability (CVE-2018-11776), that could allow remote attackers to run malicious code on […]

THREAT HORIZON – FORESHADOW

The following was circulated to our NetSure360° managed service customers on Thursday 16th August 2018. Priority: High Executive Summary: Three new vulnerabilities have been released which affects Intel CPUs. These vulnerabilities all exploit the CPU design feature named ‘Speculative Execution’. This feature is found in all modern CPUs and is used to predict future computations in advance […]